This feature requires flash player version 8.0 or higher. You can download the latest version at http://www.adobe.com/products/flashplayer/.